Viktigt: Uppdatera WordPress genast!

Uppdatera WordPress 4.9.3 till 4.9.4 så fort som möjligtUnder gårdagen släpptes en viktig uppdatering av WordPress (version 4.9.4) som alla som använder WordPress bör installera så fort som möjligt. Uppdateringen åtgärdar nämligen ett allvarligt fel i version 4.9.3 som gör att den automatiska uppdateringen av WordPress har slutat att fungera.

För att minimera risken att få intrång på din sida till följd av att du har fastnat i version 4.9.3 och missat framtida säkerhetsuppdateringar rekommenderar vi att du omgående uppdaterar din WordPress till version 4.9.4.

 

Så uppdaterar du till WordPress version 4.9.4 manuellt

  1. Logga in i WordPress och klicka på “Vänligen uppdatera nu” som visas i rutan högst upp. Syns inte rutan har du troligtvis redan fått version 4.9.4 installerat automatiskt. Dubbelkolla gärna detta genom att kika längst ner i det högra hörnet där din version av WordPress visas.Uppdatera till WordPress 4.9.4 nu
  2. Klicka på knappen “Uppdatera nu”. Uppdateringen påbörjas då automatiskt av WordPress. Uppdateringen kan ta några minuter, så låt sidan vara öppen tills dess att uppdateringen är klar.
  3. Uppdatera sedan tillägg och teman till den senaste versionen via “Tillägg” i menyn till vänster. Välj de tillägg eller teman du vill uppdatera och klicka på “Uppdatera teman/tillägg“. Uppdateringen kan ta några minuter så låt sidan vara öppen tills dess att uppdateringen är klar.

    Använder du teman eller tillägg som inte stöds av den senaste WordPress-versionen bör du omgående inaktivera eller byta ut dessa. Att de saknar stöd betyder att utvecklarna av dessa teman/tillägg inte längre uppdaterar dem. De utgör då en säkerhetsrisk för din WordPress-sida och bör därför ersättas med andra teman/tillägg som nyligen uppdaterats. Det tar oftast kortare tid att hitta ett ersättande tema/tillägg än att laga en WordPress-sida som fått intrång.

Vi på Loopia har tidigare påpekat hur viktigt det är att alltid hålla WordPress, tillägg och teman uppdaterade till den senaste versionen, och det håller vi fast vid. Äldre versioner kan innehålla säkerhetshål som gör det lättare för hackare att göra intrång på din sida. Varför ta risken i onödan?

Tips! WordPress-tillägget Simple Automatic Updates ger dig möjlighet att ställa in en automatisk uppdatering av din WordPress-installation med tillhörande teman och tillägg. Snabbt, smidigt, säkert och enkelt!

Läs mer om WordPress och säkerhet »

Stoppa hackare – skydda din WordPress-sida mot intrång med tillägget Wordfence

 

Dela: Facebooktwittergoogle_pluslinkedinmail

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *