Nu ökar vi tryggheten för våra kunder med uppdaterade säkerhetsinställningar

Vi på Loopia strävar alltid efter att erbjuda dig så säkra tjänster som möjligt för att öka dina förutsättningar för en lyckad webbnärvaro.

Den 28 november 2018 kommer vi därför börja stänga av äldre krypteringsstandarder och endast behålla de standarder som idag anses ge ett gott skydd. Ändringen har redan gjorts för flera av våra tjänster, t ex webbmailen och loopia.se, och implementeras nu också för resten av våra tjänster.

 

Kommer jag att påverkas av detta?

Ändringen kan komma att påverka dig om du är Loopia-kund och uppfyller något av följande:

  • Du använder ett gammalt operativsystem såsom t ex:
    – Windows XP upp till Windows Vista.
    – OS X v10.8 (Mountain Lion) eller tidigare versioner.
  • Du använder en gammal mobiltelefon som saknar stöd för TLSv1.2.
  • Du använder ett gammalt e-postprogram för att läsa mail via krypterad POP3 eller IMAP eller skicka mail krypterat via SMTP.

…och hur kommer jag i så fall att påverkas av uppdateringen?

Uppfyller du något av ovanstående kommer du inte att kunna besöka hemsidor som ligger hos Loopia efter att ändringen har skett. Du kommer heller inte att kunna läsa e-post i din äldre mobil, dator eller surfplatta eller ta emot e-post från servrar som kräver krypterad överföring men som saknar stöd för moderna krypteringsstandarder.

För att åtgärda detta behöver du:

  • Uppgradera din dator till ett senare operativsystem.
  • Använda en modern webbläsare.
  • Använda ett modernt e-postprogram.

Om din mobil eller surfplatta inte kan använda våra tjänster efter att ändringen har genomförts behöver även den uppgraderas.

Testa om ändringen kommer att påverka din nuvarande webbläsare

Du kan redan nu testa om ändringen kommer att påverka dig. Det gör du genom att från datorn och/eller mobilen besöka loopia.se eller webbmail.loopia.se där vi redan använder starkare krypteringsinställningar. Vi erbjuder dessvärre ingen möjlighet att testa ditt e-postprogram.


Vad innebär uppdateringen av säkerhetsinställningarna?

Ändringen gäller deaktivering av alla TLS-protokoll utom v1.2. Dessutom kommer endast de chiffergrupper som idag erbjuds på loopia.se och webbmail.loopia.se att erbjudas för resten av våra tjänster.

Dela: Facebooktwittergoogle_pluslinkedinmail

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *