Du behöver uppgradera din Joomla!

Joomla_Symbol_Color_biggerTidigare versioner av Joomla, såsom 1.5 och 2.5, innehåller många säkerhetshål. Dessa kan användas av obehöriga personer för att kunna göra intrång på din hemsida.

Dessa äldre versioner av Joomla uppdateras inte längre vad gäller funktioner och säkerhet. Istället koncentrerar man sig på att uppdatera Joomla 3. Men det finns undantag och det är när exempelvis allvarliga säkerhetshål upptäcks.

Ett sådant säkerhetshål upptäcktes nu i söndags och drabbar dessvärre alla versioner av Joomla mellan 1.5.0 till 3.4.5.

joomla-screenshot-3

Säkerhetshålet öppnar upp en väg genom din hemsida in till ditt webbutrymme på webbhotellet där obehöriga kan lägga till sin egen kod, ofta skadlig sådan som syftar till att sprida till exempel skräppost.

För att säkra upp din hemsida och täta säkerhetshålet meddelar Joomla på sin hemsida att du behöver uppgradera Joomla till version 3.4.6 som idag är den senaste versionen.

Det är viktigt att du som har en hemsida med Joomla uppgraderar den omgående. Detta då du inte bara utsätter din hemsida för en mycket stor risk att bli utsatt för intrång, utan även dina besökare, kanske potentiella kunder, utsätts för risken att få virus och skadlig kod skickad till sig med dig och din hemsida som avsändare.

» Läs mer om säkerhetshålet på Joomlas hemsida

Hur uppgraderar jag Joomla?

Genom att logga på din hemsidas administratörspanel ser du vilken version du har idag. Vi kan dessvärre inte hjälpa dig att uppgradera din sida, men är du minsta osäker så tveka inte att kontakta support@loopia.se så hjälper vi dig att ta fram versionsnummer på din hemsida. Om du vill kan vi också hjälpa dig att komma i kontakt med webbutvecklare som hjälper dig med uppgraderingen.

Våra guider för hur du uppgraderar från Joomla 1.5 och 2.5 till 3.x hittar du här:

» Uppgradera Joomla

 

Dela: Facebooktwittergoogle_pluslinkedinmail

2 reaktion på “Du behöver uppgradera din Joomla!

  1. Pingback: Varning: Intrång i äldre versioner av Joomla ökar explosionsartat - Loopia Blogg

  2. Pingback: Varning: Intrång i äldre versioner av Joomla ökar kraftigt - Loopia Blogg

Kommentera

E-postadressen publiceras inte. Obligatoriska fält är märkta *